Vendors / Bootstrap Shortcodes project Bootstrap Shortcodes project Records 2 All Threatist records
Exploited (KEV) 0 None in CISA KEV
CVSS critical 0 CVSS 9.0–10.0
CVSS high 0 CVSS 7.0–8.9
Exploited now Bootstrap Shortcodes project records in CISA KEV No Bootstrap Shortcodes project vulnerabilities are listed in CISA KEV.
Components Products in the NVD configurations · select one to filter the records Priority MEDIUM 58
The Bootstrap Shortcodes WordPress plugin through 3.4.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with…
CVSS 3.1 MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00471 · Published 2023-02-21 · No fix listed CWE-79
Priority LOW 23
The Bootstrap Shortcodes plugin for WordPress before 3.4.6 is vulnerable to stored XSS via the id attribute of the [bs_tcontent] shortcode.
CVSS 4.0 MEDIUM 5.1· Network · Low privileges · User interaction · EPSS 0.00374 · Published 2026-10-18 · Fixed in 3.4.6 CWE-79
Open these records in search → All records by CVSS severity
Critical0 High0 Medium2 Low0 No CVSS0