The Leaflet Map plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.3.0 due to insufficient input sanitization and output escaping.
The Leaflet Map WordPress plugin before 3.0.0 does not escape some shortcode attributes before they are used in JavaScript code or HTML, which could allow users with a role as low as Contributors to exploit stored XSS is…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00624·Published 2021-08-02·Fixed in 3.0.0CWE-79