Read the docs

bPlugins

Records124All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high27CVSS 7.0–8.9

Exploited now

bPlugins records in CISA KEV

No bPlugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

124 records

Priority MEDIUM 62

The HTML5 Video Player WordPress plugin before 2.5.27 does not sanitize and escape a parameter from a REST route before using it in a SQL statement, allowing unauthenticated users to perform SQL injection attacks

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.02639 Published 2024-06-20 Fixed in 2.5.27 CWE-89
TI-2024-00982 CVE-2024-1061 · GHSA-89c9-2mcj-c9gr

SQL injection in html5-video-player

Priority MEDIUM 61

The 'HTML5 Video Player' WordPress Plugin, version < 2.5.25 is affected by an unauthenticated SQL injection vulnerability in the 'id' parameter in the 'get_view' function.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.11125 Published 2024-01-30 Fixed in 2.5.25 CWE-89
Priority MEDIUM 58

The Html5 Audio Player WordPress plugin before 2.1.12 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with th…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00573 Published 2023-02-06 Fixed in 2.1.12
Priority MEDIUM 43

The B Blocks plugin for WordPress is vulnerable to Privilege Escalation due to missing authorization and improper input validation within the rgfr_registration() function in all versions up to, and including, 2.0.6.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00528 Published 2025-08-12 No fix listed CWE-862
Priority MEDIUM 41

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in bPlugins LLC Icons Font Loader allows SQL Injection.This issue affects Icons Font Loader: from n/a through 1.1.2.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00685 Published 2023-11-06 No fix listed CWE-89
Priority LOW 39

The Animated Text Block plugin for WordPress is vulnerable to Sensitive Information Exposure in versions up to, and including, 1.2.6 via the 'animated-text' shortcode.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00277 Published 2026-10-28 No fix listed CWE-862
Priority LOW 38

The All In One Image Viewer Block plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions up to, and including, 1.0.2 due to missing authorization and URL validation on the image-proxy REST API…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.00325 Published 2026-02-05 No fix listed CWE-918
Priority LOW 38

Missing Authorization vulnerability in bPlugins Button Block button-block allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Button Block: from n/a through <= 1.1.5.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00317 Published 2025-01-15 No fix listed CWE-862
Priority LOW 38

Missing Authorization vulnerability in bPlugins LLC Flash & HTML5 Video allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flash & HTML5 Video: from n/a through 2.5.30.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00399 Published 2024-11-01 No fix listed CWE-862
Priority LOW 37

The HTML5 Audio Player – The Ultimate No-Code Podcast, MP3 & Audio Player plugin for WordPress is vulnerable to Server-Side Request Forgery in all versions from 2.4.0 up to, and including, 2.5.1 via the getIcyMetadata()…

CVSS 3.1HIGH 7.2 Network No auth No interaction EPSS 0.0024 Published 2025-12-19 No fix listed CWE-918
Priority LOW 34

Missing Authorization vulnerability in bPlugins B Blocks b-blocks allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects B Blocks: from n/a through < 2.0.30.

CVSS 3.1MEDIUM 6.5 Network No auth No interaction EPSS 0.00244 Published 2026-03-25 No fix listed CWE-862
Priority LOW 33

Deserialization of Untrusted Data vulnerability in bPlugins Super Video Player super-video-player allows Object Injection.This issue affects Super Video Player: from n/a through 1.8.13.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00291 Published 2026-10-10 No fix listed CWE-502
Priority LOW 31

Missing Authorization vulnerability in bPlugins Parallax Section block parallax-section allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Parallax Section block: from n/a through <= 1.0.9…

CVSS 3.1HIGH 7.1 Network Low privileges No interaction EPSS 0.00268 Published 2025-12-18 No fix listed CWE-862
Load more
Open these records in search →