The HTML5 Video Player WordPress plugin before 2.5.27 does not sanitize and escape a parameter from a REST route before using it in a SQL statement, allowing unauthenticated users to perform SQL injection attacks
CVSS 3.1MEDIUM 6.5·Network·No auth·No interaction·EPSS 0.02639·Published 2024-06-20·Fixed in 2.5.27CWE-89
The 'HTML5 Video Player' WordPress Plugin, version < 2.5.25 is affected by an unauthenticated SQL injection vulnerability in the 'id' parameter in the 'get_view' function.
CVSS 3.1CRITICAL 9.8·Network·No auth·No interaction·EPSS 0.11125·Published 2024-01-30·Fixed in 2.5.25CWE-89
The Html5 Video Player WordPress plugin before 2.5.19 does not sanitise and escape some of its player settings, which combined with missing capability checks around the plugin could allow any authenticated users, such as…
CVSS 3.1MEDIUM 5.4·Network·Low privileges·User interaction·EPSS 0.00527·Published 2024-01-01·Fixed in 2.5.19CWE-79
The HTML5 Video Player – mp4 Video Player Plugin and Block plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions called via the 'h5vp_ajax_handler' ajax…
The HTML5 Video Player – mp4 Video Player Plugin and Block plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the 'save_password' function in all versions up to,…