The Simple Post Notes WordPress plugin before 1.7.6 does not sanitise and escape its settings, allowing high privilege users such as admin to perform cross-Site Scripting attacks even when the unfiltered_html capability…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00588·Published 2022-07-17·Fixed in 1.7.6CWE-79