Priority MEDIUM 58
The Spectra WordPress plugin before 1.15.0 does not sanitize user input as it reaches its style HTML attribute, allowing contributors to conduct stored XSS attacks via the plugin's Gutenberg blocks.
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00507 · Published 2023-02-21 · Fixed in 1.15.0 CWE-79
Priority MEDIUM 43
Missing Authorization vulnerability in Brainstorm Force Spectra allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spectra: from n/a through 2.3.0.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00651 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in Brainstorm Force Spectra allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spectra: from n/a through 2.3.0.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00547 · Published 2024-12-09 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in Brainstorm Force Spectra allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Spectra: from n/a through 2.13.7.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00427 · Published 2024-11-01 · No fix listed CWE-862
Priority LOW 38
Missing Authorization vulnerability in Brainstorm Force Spectra.This issue affects Spectra: from n/a through 2.6.6.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00459 · Published 2024-06-19 · No fix listed CWE-862
Priority LOW 33
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Brainstorm Force Spectra allows Code Injection.This issue affects Spectra: from n/a through 2.3.0.
CVSS 3.1MEDIUM 6.1· Network · No auth · User interaction · EPSS 0.00283 · Published 2024-06-03 · No fix listed CWE-80
Priority LOW 31
Server-Side Request Forgery (SSRF) vulnerability in Brainstorm Force Spectra.This issue affects Spectra: from n/a through 2.6.6.
CVSS 3.1HIGH 7.1· Network · Low privileges · No interaction · EPSS 0.00397 · Published 2024-03-28 · No fix listed CWE-918
Priority LOW 30
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘block_id’ parameter in versions up to, and including, 2.13.0 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-05-24 · No fix listed CWE-79
Priority LOW 30
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Testimonial block in all versions up to, and including, 2.12.8 due to insufficient input sanitiz…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00257 · Published 2024-05-23 · No fix listed CWE-79
Priority LOW 30
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Spectra – WordPress Gutenberg Blocks allows Stored XSS.This issue affects Spectra – WordPress Gutenbe…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.0056 · Published 2023-12-14 · No fix listed CWE-79
Priority LOW 30
Improper Restriction of Excessive Authentication Attempts vulnerability in Brainstorm Force Spectra allows Functionality Bypass.This issue affects Spectra: from n/a through 2.3.0.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00372 · Published 2024-06-03 · No fix listed CWE-307
Priority LOW 29
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Brainstorm Force Spectra ultimate-addons-for-gutenberg allows DOM-Based XSS.This issue affects Spectra: from n/a throu…
CVSS 3.1MEDIUM 6.5· Network · Low privileges · User interaction · EPSS 0.00326 · Published 2024-08-12 · No fix listed CWE-79
Priority LOW 29
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Custom CSS metabox in all versions up to and including 2.10.3 due to insufficient input sanitization and…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00567 · Published 2024-04-09 · No fix listed CWE-79
Priority LOW 28
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'Team' widget in all versions up to, and including, 2.16.2 due to insufficient input sanitizatio…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00296 · Published 2024-12-03 · No fix listed CWE-79
Priority LOW 28
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Image Gallery block in all versions up to, and including, 2.12.8 due to insufficient input sanit…
CVSS 3.1MEDIUM 6.4· Network · Low privileges · No interaction · EPSS 0.00263 · Published 2024-05-23 · No fix listed CWE-79
Priority LOW 25
The Ultimate Addons for Gutenberg plugin for WordPress is vulnerable to Authenticated Settings Change in versions up to, and including, 1.14.7.
CVSS 3.1MEDIUM 5.5· Network · Low privileges · User interaction · EPSS 0.0042 · Published 2023-06-07 · No fix listed CWE-862
Priority LOW 24
Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection') vulnerability in Brainstorm Force Spectra allows Content Spoofing, Phishing.This issue affects Spectra: from n/a through…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0033 · Published 2024-06-03 · No fix listed CWE-74
Priority LOW 21
The Spectra – WordPress Gutenberg Blocks plugin for WordPress is vulnerable to Path Traversal in versions up to, and including, 2.12.6 via the get_block_default_attributes function.
CVSS 3.1MEDIUM 4.3· Network · Low privileges · No interaction · EPSS 0.00618 · Published 2024-05-02 · No fix listed CWE-22