The WP Brutal AI WordPress plugin before 2.06 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.02201·Published 2023-08-14·Fixed in 2.06