Read the docs

Brutalplugins

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Brutalplugins records in CISA KEV

No Brutalplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Wp Brutal Ai · all components

TI-2023-02436 CVE-2023-2606 · GHSA-536j-pf7x-j7qh

WP Brutal AI < 2.06 - Admin+ Stored XSS

Priority LOW 26

The WP Brutal AI WordPress plugin before 2.06 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltere…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.02201 Published 2023-08-14 Fixed in 2.06
Open these records in search →