Read the docs

CKSource

Records9All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

CKSource records in CISA KEV

No CKSource vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Ckeditor · all components

Priority LOW 29

A Cross-Site scripting vulnerability has been found in CKSource CKEditor affecting versions 4.15.1 and earlier.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00878 Published 2023-11-16 Fixed in 4.24.0-lts CWE-79
Open these records in search →