Read the docs

danieliser

Records25All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high4CVSS 7.0–8.9

Exploited now

danieliser records in CISA KEV

No danieliser vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

14 records in Popup Maker · all components

Priority MEDIUM 58

The Popup Maker WordPress plugin before 1.16.9 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0056 Published 2023-01-02 Fixed in 1.16.9
Priority MEDIUM 58

The Popup Maker WordPress plugin before 1.16.9 does not validate and escape one of its shortcode attributes, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.0059 Published 2023-01-02 Fixed in 1.16.9
Priority MEDIUM 58

The Popup Maker WordPress plugin before 1.16.11 does not sanitise and escape some of its Popup options, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks, which coul…

CVSS 3.1MEDIUM 5.5 Network High privileges No interaction EPSS 0.00683 Published 2022-11-21 Fixed in 1.16.11
TI-2024-05169 CVE-2024-5561 · GHSA-8g86-p27w-cfrf

Popup Maker < 1.19.1 - Admin+ Stored XSS

Priority MEDIUM 55

The Popup Maker WordPress plugin before 1.19.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00467 Published 2024-09-09 Fixed in 1.19.1 CWE-79
Priority MEDIUM 55

The Popup Maker WordPress plugin before 1.16.5 does not sanitise and escape some of its Popup settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the un…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.56407 Published 2022-05-09 Fixed in 1.16.5 CWE-79
Priority LOW 34

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Popup Maker Popup Maker – Popup for opt-ins, lead gen, & more.This issue affects Popup Maker – Popup for opt-ins, lead gen, & more: from n/a thr…

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.00612 Published 2023-12-20 No fix listed CWE-200
Priority LOW 31

Cross-site scripting vulnerability in Popup Maker prior to version 1.6.5 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS 3.0MEDIUM 6.1 Network No auth User interaction EPSS 0.01634 Published 2017-08-02 No fix listed CWE-79
Priority LOW 29

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Daniel Iser Popup Maker popup-maker allows Stored XSS.This issue affects Popup Maker: from n/a through <= 1.20.2.

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00316 Published 2025-01-24 No fix listed CWE-79
Priority LOW 28

The Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popups Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘close_text’ parameter in all versions up to,…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00304 Published 2024-08-20 No fix listed CWE-79
Priority LOW 28

The Popup Maker – Popup for opt-ins, lead gen, & more plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.18.2 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-04-09 No fix listed CWE-79
Priority LOW 24

The Popup Maker – Boost Sales, Conversions, Optins, Subscribers with the Ultimate WP Popups Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘post_title’ parameter in all versions up to,…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00306 Published 2024-12-12 No fix listed CWE-79
Priority LOW 17

Missing Authorization vulnerability in Popup Maker Popup Maker allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Popup Maker: from n/a through 1.17.1.

CVSS 3.1LOW 3.5 Network Low privileges User interaction EPSS 0.0042 Published 2024-12-13 No fix listed CWE-862
Open these records in search →