Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9
Exploited now
codecov records in CISA KEVNo codecov vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 42
Codecov npm module before 3.6.2 allows remote attackers to execute arbitrary commands via the "gcov-args" argument.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01859 · Published 2020-01-25 · Fixed in 3.6.2 CWE-78
Open these records in search →