Read the docs

Codection

Records18All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high6CVSS 7.0–8.9

Exploited now

Codection records in CISA KEV

No Codection vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

18 records

Priority MEDIUM 58

The Clean Login WordPress plugin before 1.13.7 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform S…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00573 Published 2023-02-06 Fixed in 1.13.7 CWE-79
Priority MEDIUM 46

The Clean Login plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 1.14.5 via the 'template' attribute of the clean-login-register shortcode.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.03034 Published 2024-08-30 No fix listed CWE-98
Priority LOW 33

The Import and export users and customers plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 1.24.2 via the Recurring Import functionality.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.00802 Published 2024-01-11 No fix listed CWE-98
Priority LOW 29

Missing Authorization vulnerability in Codection Products Restricted Users for WooCommerce woo-products-restricted-users allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Products…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00171 Published 2026-10-12 No fix listed CWE-862
Priority LOW 28

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Codection Import and export users and customers import-users-from-csv-with-meta allows Stored XSS.This issue affects I…

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.0017 Published 2026-10-29 No fix listed CWE-79
Priority LOW 24

The Import and export users and customers plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 1.24.3 due to insufficient input sanitizatio…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00349 Published 2024-01-11 No fix listed CWE-79
Priority LOW 23

The Import and export users and customers WordPress plugin before 1.19.2.1 does not sanitise and escaped imported CSV data, which could allow high privilege users to import malicious javascript code and lead to Stored Cr…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00714 Published 2022-05-02 Fixed in 1.19.2.1 CWE-79
Open these records in search →