Import and export users and customers < 1.19.2.1 - Admin+ Stored Cross-Site Scripting
Priority LOW 23CWE-79Published · Updated
Key facts
- Attack vector
- Network
- Privileges required
- High
- User interaction
- Required
- Attack complexity
- Low
- Impact type
- Cross-site scripting
- Confidentiality · integrity · availability
- Low · Low · None
- Fix status
- Fixed
Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.
Summary
The Import and export users and customers WordPress plugin before 1.19.2.1 does not sanitise and escaped imported CSV data, which could allow high privilege users to import malicious javascript code and lead to Stored Cross-Site Scripting issues
Why it matters now
EPSS 0.00714 53rd percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Import and export users and customers (Unknown): 1.19.2.1
SSVC decision points
Not available: CISA has not published SSVC decision points for this record.
Affected products
| Vendor | Product | Affected versions | Fixed in | Status | Source |
|---|---|---|---|---|---|
| Unknown | Import and export users and customers | 1.19.2.1 to before 1.19.2.1 | 1.19.2.1 | Patch available | CNA |
- Import and export users and customers VendorUnknown Affected 1.19.2.1 to before 1.19.2.1 Fixed in 1.19.2.1 Patch available CNA
Remediation
- Fix · CNA Import and export users and customers (Unknown) Fixed in 1.19.2.1
Timeline
- 2026-10-02 Threatist record created from CVE-2022-1255
- 2026-10-03 Alias added: GHSA-rpvx-26c5-mcwr
References
More Codection Import And Export Users And Customers vulnerabilities
- TI-2022-03274 Import and export users and customers < 1.20.5 - Subscriber+ CSV Injection CVSS 3.1HIGH 8.0
- TI-2020-14320 Import and export users and customers WordPress Plugin through 1.15.5.11 allows CSV injection via a customer's profile. CVSS 3.1HIGH 8.0
- TI-2023-06034 Path traversal in carazo Import and export users and customers CVSS 3.1HIGH 7.2
- TI-2024-14752 WordPress Import and export users and customers plugin <= 1.24.6 - Broken Access Control vulnerability CVSS 3.1MEDIUM 5.3
- TI-2023-06071 Import and export users and customers <= 1.24.3 - Authenticated (Contributor+) Stored Cross-Site Scripting via shortcode CVSS 3.1MEDIUM 5.4
Sources
- CVE-2022-1255 · CVE Program
- CVE-2022-1255 · NVD
- FIRST EPSS
- GHSA-rpvx-26c5-mcwr · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences