Read the docs

colorlibplugins

Records12All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

colorlibplugins records in CISA KEV

No colorlibplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Fancybox · all components

Priority MEDIUM 60

The FancyBox for WordPress plugin before 3.3.6 does not escape captions and titles attributes before using them to populate galleries' caption fields.

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00259 Published 2025-06-03 Fixed in 3.3.6 CWE-79
Priority LOW 23

The FancyBox for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions 3.0.2 to 3.3.3 due to insufficient input sanitization and output escaping.

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00473 Published 2024-04-09 No fix listed CWE-79
Open these records in search →