Read the docs

ConvertKit

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

ConvertKit records in CISA KEV

No ConvertKit vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records

TI-2023-02193 CVE-2023-2337 · GHSA-mc63-jfph-4vpx

ConvertKit < 2.2.1 - Reflected XSS

Priority MEDIUM 60

The ConvertKit WordPress plugin before 2.2.1 does not escape a parameter before outputting it back in an attribute, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as adm…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00458 Published 2023-06-05 Fixed in 2.2.1
Priority MEDIUM 58

The ConvertKit WordPress plugin before 2.0.5 does not validate and escapes some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as a contributor to perform…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00539 Published 2023-01-16 Fixed in 2.0.5
Priority LOW 30

The ConvertKit – Email Newsletter, Email Marketing, Subscribers and Landing Pages plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the tag_subscriber function i…

CVSS 3.1MEDIUM 5.3 Network No auth No interaction EPSS 0.00371 Published 2024-06-21 No fix listed CWE-862
Open these records in search →