Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9
Exploited now
Cowrie records in CISA KEVNo Cowrie vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority HIGH 70
Cowrie versions prior to 2.9.0 contain a server-side request forgery (SSRF) vulnerability in the emulated shell implementation of wget and curl.
CVSS 4.0MEDIUM 6.9· Network · No auth · No interaction · EPSS 0.00675 · Published 2025-12-31 · Fixed in 2.9.0 CWE-918
Open these records in search →