Priority HIGH 81
Missing Authorization vulnerability in Crocoblock JetElements For Elementor.This issue affects JetElements For Elementor: from n/a through 2.6.13.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.00445 · Published 2024-06-19 · No fix listed CWE-862
Priority HIGH 73
The JetEngine WordPress plugin before 3.1.3.1 includes uploaded files without adequately ensuring that they are not executable, leading to a remote code execution vulnerability.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.01519 · Published 2023-04-10 · Fixed in 3.1.3.1 CWE-434
Priority MEDIUM 58
The JetWidgets For Elementor WordPress plugin before 1.0.14 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users w…
CVSS 3.1MEDIUM 5.4· Network · Low privileges · User interaction · EPSS 0.00477 · Published 2023-02-13 · Fixed in 1.0.14
Priority MEDIUM 49
Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Privilege Escalation.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0042 · Published 2026-11-04 · No fix listed CWE-266
Priority MEDIUM 47
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetSearch jet-search allows Blind SQL Injection.This issue affects JetSearch: from n/a through 3.5.10.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00504 · Published 2025-10-22 · No fix listed CWE-89
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine jet-engine allows Blind SQL Injection.This issue affects JetEngine: from n/a through 3.8.9.1.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00372 · Published 2026-06-17 · No fix listed CWE-89
Priority MEDIUM 46
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Crocoblock JetEngine allows SQL Injection.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.00372 · Published 2026-05-25 · No fix listed CWE-89
Priority MEDIUM 44
Crocoblock JetEngine before 2.9.1 does not properly validate and sanitize form data.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.01087 · Published 2021-12-15 · No fix listed CWE-20
Priority MEDIUM 42
The JetTabs for Elementor plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 2.2.3 via the 'switcher_preset' parameter.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00956 · Published 2024-08-16 · No fix listed CWE-22
Priority MEDIUM 42
The JetElements plugin for WordPress is vulnerable to Local File Inclusion in all versions up to, and including, 2.6.20 via the 'progress_type' parameter.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00901 · Published 2024-08-16 · No fix listed CWE-22
Priority MEDIUM 41
Improper Privilege Management vulnerability in Crocoblock JetEngine allows Privilege Escalation.This issue affects JetEngine: from n/a through 3.2.4.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00553 · Published 2024-05-17 · No fix listed CWE-269
Priority MEDIUM 40
Deserialization of Untrusted Data vulnerability in Crocoblock JetEngine jet-engine allows Object Injection.This issue affects JetEngine: from n/a through < 3.8.4.1.
CVSS 3.1HIGH 8.8· Network · Low privileges · No interaction · EPSS 0.00376 · Published 2026-03-13 · No fix listed CWE-502
Priority MEDIUM 40
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Crocoblock JetGridBuilder allows PHP Local File Inclusion.This issue affects JetGridBuilder: from n/a through 1.1.2.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00541 · Published 2024-08-19 · No fix listed CWE-22
Priority MEDIUM 40
Improper Control of Generation of Code ('Code Injection') vulnerability in Crocoblock JetElements For Elementor.This issue affects JetElements For Elementor: from n/a through 2.6.10.
CVSS 3.1CRITICAL 9.0· Network · Low privileges · User interaction · EPSS 0.00716 · Published 2023-12-31 · No fix listed CWE-94
Priority LOW 39
Missing Authorization vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects JetFormBuilder: from n/a through 3.6.6.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00321 · Published 2026-10-14 · No fix listed CWE-862
Priority LOW 39
Improper Control of Generation of Code ('Code Injection') vulnerability in Crocoblock JetEngine jet-engine allows Remote Code Inclusion.This issue affects JetEngine: from n/a through <= 3.7.2.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00272 · Published 2026-03-05 · No fix listed CWE-94
Priority LOW 39
The JetEngine plugin for WordPress is vulnerable to SQL injection in all versions up to and including 3.8.10.1.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00322 · Published 2026-06-17 · No fix listed CWE-89
Priority LOW 39
The JetEngine plugin for WordPress is vulnerable to SQL Injection via the `listing_load_more` AJAX action in all versions up to, and including, 3.8.6.1.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00335 · Published 2026-03-24 · No fix listed CWE-89
Priority LOW 39
The JetEngine plugin for WordPress is vulnerable to SQL Injection via the Custom Content Type (CCT) REST API search endpoint in all versions up to, and including, 3.8.6.1.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00366 · Published 2026-04-14 · No fix listed CWE-89
Priority LOW 39
The JetBooking plugin for WordPress is vulnerable to SQL Injection via the 'check_in_date' parameter in all versions up to, and including, 4.0.3.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00317 · Published 2026-03-11 · No fix listed CWE-89
Priority LOW 39
Deserialization of Untrusted Data vulnerability in Crocoblock JetEngine jet-engine allows Code Injection.This issue affects JetEngine: from n/a through <= 3.7.0.
CVSS 3.1HIGH 8.5· Network · Low privileges · No interaction · EPSS 0.00381 · Published 2025-08-20 · No fix listed CWE-82
Priority LOW 39
Missing Authorization vulnerability in Crocoblock JetBlocks For Elementor jet-blocks allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetBlocks For Elementor: from n/a through <= 1.3.16.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00362 · Published 2025-05-19 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in Crocoblock JetWooBuilder jet-woo-builder allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetWooBuilder: from n/a through <= 2.1.18.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00362 · Published 2025-05-19 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in Crocoblock JetElements For Elementor jet-elements allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetElements For Elementor: from n/a through <= 2…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00362 · Published 2025-05-19 · No fix listed CWE-862
Priority LOW 39
Missing Authorization vulnerability in Crocoblock JetBlog jet-blog allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JetBlog: from n/a through <= 2.4.3.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00368 · Published 2025-04-15 · No fix listed CWE-862
Load more