The AGCA WordPress plugin before 7.2.2 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html…
CVSS 3.1MEDIUM 6.8·Network·Low privileges·User interaction·EPSS 0.00548·Published 2024-04-25·Fixed in 7.2.2CWE-79
The Custom Dashboard & Login Page WordPress plugin before 7.0 does not sanitise some of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disa…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00598·Published 2022-02-01·Fixed in 7.0CWE-79