OPNsense before 26.1.9 contains a stored cross-site scripting vulnerability that allows authenticated attackers with firewall rule management privileges to inject arbitrary HTML or JavaScript by embedding payloads in the…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.00289·Published 2026-08-03·Fixed in 26.1.9CWE-79
OPNsense before 26.1.9 contains a stored cross-site scripting vulnerability that allows authenticated attackers to inject arbitrary HTML or JavaScript by embedding payloads in the certificate description field via the tr…
CVSS 4.0MEDIUM 5.1·Network·Low privileges·User interaction·EPSS 0.00185·Published 2026-08-03·Fixed in 26.1.9CWE-79