Read the docs

Deepin

Records8All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical2CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Deepin records in CISA KEV

No Deepin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Deepin Reader · all components

Priority MEDIUM 44

Deepin Linux's default document reader `deepin-reader` software suffers from a serious vulnerability in versions prior to 6.0.7 due to a design flaw that leads to remote command execution via crafted docx document.

CVSS 3.1CRITICAL 9.3 Network No auth User interaction EPSS 0.02118 Published 2023-12-22 Fixed in 6.0.7 CWE-22
Open these records in search →