Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

22 records in Command Update · all components

TI-2026-42154 CVE-2026-58565 · GHSA-cjq3-rjjf-q2pv

Missing authorization in Dell Command Update

Priority LOW 39

Dell Command Update (DCU), versions prior to 5.7.1, contain a Missing Authorization vulnerability.

CVSS 3.1HIGH 8.8 Local Low privileges No interaction EPSS 0.00137 Published 2026-08-19 Fixed in 5.7.1 CWE-862
Priority LOW 36

Dell Command Update (DCU), versions prior to 5.7.1, contain a Deserialization of Untrusted Data vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00313 Published 2026-08-19 Fixed in 5.7.1 CWE-502
Priority LOW 36

Dell Command Update (DCU), versions prior to 5.7.1, contain a Deserialization of Untrusted Data vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00313 Published 2026-08-19 Fixed in 5.7.1 CWE-502
Priority LOW 36

Dell SupportAssist Client Consumer (version 3.11.1 and prior), SupportAssist Client Commercial (version 3.2 and prior), Dell Command | Update, Dell Update, and Alienware Update versions before 4.5 contain a Local Privile…

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.0023 Published 2023-02-10 No fix listed CWE-250
Priority LOW 35

Dell Command Update (DCU), versions prior to 5.7.1, contain an Incorrect Default Permissions vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00137 Published 2026-08-19 Fixed in 5.7.1 CWE-276
Priority LOW 35

Dell Command Update (DCU), versions prior to 5.7.1, contain a Time-of-check Time-of-use (TOCTOU) Race Condition vulnerability.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00119 Published 2026-08-19 Fixed in 5.7.1 CWE-367
Priority LOW 35

Dell Command | Update, Dell Update, and Alienware Update versions prior to 4.7 contain a improper verification of cryptographic signature in get applicable driver component.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.0015 Published 2023-02-01 Fixed in 4.7 CWE-347
Priority LOW 34

Dell Command | Update, Dell Update, and Alienware Update version 4.4.0 contains a Local Privilege Escalation Vulnerability in the Advanced Driver Restore component.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.0024 Published 2022-04-01 No fix listed CWE-427
TI-2026-42152 CVE-2026-58562 · GHSA-4w8m-8vvx-gcw2

Missing authorization in Dell Command Update

Priority LOW 33

Dell Command Update (DCU), versions prior to 5.7.1, contain a Missing Authorization vulnerability.

CVSS 3.1HIGH 7.3 Local Low privileges User interaction EPSS 0.00135 Published 2026-08-19 Fixed in 5.7.1 CWE-862
TI-2023-12646 CVE-2023-28065 · GHSA-w728-jx3q-vwr2

Link following in Dell Command Update

Priority LOW 33

Dell Command | Update, Dell Update, and Alienware Update versions 4.8.0 and prior contain an Insecure Operation on Windows Junction / Mount Point vulnerability.

CVSS 3.1HIGH 7.3 Local Low privileges User interaction EPSS 0.00193 Published 2023-06-23 No fix listed CWE-1386
Priority LOW 30

Dell Command Update (DCU), versions prior to 5.7.1, contain an Improper Restriction of XML External Entity Reference vulnerability.

CVSS 3.1MEDIUM 6.5 Local Low privileges No interaction EPSS 0.00148 Published 2026-08-19 Fixed in 5.7.1 CWE-611
TI-2023-12651 CVE-2023-28071 · GHSA-rr4p-m9j4-p7cx

Link following in Dell Command Update

Priority LOW 30

Dell Command | Update, Dell Update, and Alienware Update versions 4.9.0, A01 and prior contain an Insecure Operation on Windows Junction / Mount Point vulnerability.

CVSS 3.1HIGH 7.1 Local Low privileges No interaction EPSS 0.00179 Published 2023-06-23 No fix listed CWE-1386
TI-2026-40959 CVE-2026-56796 · GHSA-pc64-jqmm-r5fc

Link following in Dell Command Update

Priority LOW 28

Dell Command Update (DCU), versions prior to 5.7.1, contain an Improper Link Resolution Before File Access ('Link Following') vulnerability.

CVSS 3.1MEDIUM 6.6 Local Low privileges No interaction EPSS 0.00165 Published 2026-08-19 Fixed in 5.7.1 CWE-59
Priority LOW 25

Dell Command Update versions prior to 3.1 contain an Arbitrary File Deletion Vulnerability.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00319 Published 2019-12-03 Fixed in 3.1 CWE-427
Priority LOW 25

Dell Command Update versions prior to 3.1 contain an Arbitrary File Deletion Vulnerability.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00319 Published 2019-12-03 Fixed in 3.1 CWE-427
Priority LOW 24

Dell Command Update (DCU), versions prior to 5.7.1, contain an Incorrect Authorization vulnerability.

CVSS 3.1MEDIUM 5.5 Local Low privileges No interaction EPSS 0.00124 Published 2026-08-19 Fixed in 5.7.1 CWE-863
Open these records in search →