Read the docs

Dell

Records2082All Threatist records
Exploited (KEV)3In CISA KEV
CVSS critical222CVSS 9.0–10.0
CVSS high995CVSS 7.0–8.9

Exploited now

Dell records in CISA KEV

Components

Products in the NVD configurations · select one to filter the records

Records

10 records in Smartfabric Storage Software · all components

Priority MEDIUM 42

Dell SmartFabric Storage Software v1.4 (and earlier) contains an OS Command Injection Vulnerability in the restricted shell in SSH.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00944 Published 2023-10-05 No fix listed CWE-78
Priority MEDIUM 42

Dell SmartFabric Storage Software v1.4 (and earlier) contains an OS Command Injection Vulnerability in the CLI use of the ‘more’ command.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00841 Published 2023-10-05 No fix listed CWE-77
Priority LOW 37

Dell SmartFabric Storage Software v1.4 (and earlier) contain(s) an OS Command Injection Vulnerability in the CLI.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00487 Published 2023-10-05 No fix listed CWE-78
Priority LOW 33

Dell SmartFabric Storage Software v1.4 (and earlier) contains an improper access control vulnerability in the CLI.

CVSS 3.1HIGH 7.8 Local Low privileges No interaction EPSS 0.00163 Published 2023-10-05 No fix listed CWE-284
Priority LOW 32

Dell SmartFabric Storage Software, versions prior to 1.4.5, contains an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability.

CVSS 3.1MEDIUM 6.7 Local High privileges No interaction EPSS 0.00451 Published 2026-05-20 Fixed in 1.4.5 or later CWE-77
Priority LOW 30

Dell SmartFabric Storage Software v1.4 (and earlier) contains an Improper Input Validation vulnerability in RADIUS configuration.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0059 Published 2023-10-05 No fix listed CWE-20
Priority LOW 30

Dell SmartFabric Storage Software v1.4 (and earlier) contains a Path Traversal Vulnerability in the HTTP interface.

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.0061 Published 2023-10-05 No fix listed CWE-22
Priority LOW 25

Dell SmartFabric Storage Software v1.4 (and earlier) contains possible vulnerabilities for HTML injection or CVS formula injection which might escalate to cross-site scripting attacks in HTML pages in the GUI.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00382 Published 2023-10-05 No fix listed CWE-1236
Open these records in search →