Improper input validation in Dell SmartFabric Storage Software
Key facts
- Attack vector
- Network
- Privileges required
- None
- User interaction
- None
- Attack complexity
- Low
- Impact type
- —
- Confidentiality · integrity · availability
- High · High · High
- Fix status
- Fixed
Attack profile from CVSS 3.1 · CNA. Fix status from CNA.
Summary
Dell SmartFabric Storage Software version 1.3 and lower contain an improper input validation vulnerability. A remote unauthenticated attacker may exploit this vulnerability and escalate privileges up to the highest administration level. This is a critical severity vulnerability affecting user authentication. Dell recommends customers to upgrade at the earliest opportunity.
Why it matters now
SSVC decision points
CISA ADP · SSVC 2.0.3
- Exploitation
- None
- Automatable
- Yes
- Technical impact
- Total
The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.
Affected products
Remediation
- Fix · CNA Dell SmartFabric Storage Software (Dell) Fixed in 1.4.0
Timeline
- 2026-10-02 Threatist record created from CVE-2023-32485
- 2026-10-03 Alias added: GHSA-92fc-m6h9-7rx3
References
More Dell Smartfabric Storage Software vulnerabilities
- TI-2022-13270 OS command injection in Dell Smart Fabric Storage Software CVSS 3.1CRITICAL 9.8
- TI-2023-23074 OS command injection in Dell SmartFabric Storage Software CVSS 3.1HIGH 8.8
- TI-2023-04065 Command injection in Dell SmartFabric Storage Software CVSS 3.1HIGH 8.8
- TI-2023-23075 OS command injection in Dell SmartFabric Storage Software CVSS 3.1HIGH 7.8
- TI-2023-23078 Improper access control in Dell SmartFabric Storage Software CVSS 3.1HIGH 7.8
- TI-2026-27271 Command injection in Dell SmartFabric Storage Software CVSS 3.1MEDIUM 6.7
Sources
- CVE-2023-32485 · CVE Program
- CVE-2023-32485 · NVD
- FIRST EPSS
- GHSA-92fc-m6h9-7rx3 · GitHub Advisory Database · CC BY 4.0
This product uses the NVD API but is not endorsed or certified by the NVD. Sources and licences