Read the docs

Devpups

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Devpups records in CISA KEV

No Devpups vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

TI-2024-09405 CVE-2024-10145 · GHSA-w3jx-4fjp-hqjc

Hubbub Lite < 1.34.4 - Admin+ Stored XSS

Priority MEDIUM 55

The Hubbub Lite WordPress plugin before 1.34.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00326 Published 2025-05-15 Fixed in 1.34.4 CWE-79
Open these records in search →