The Hubbub Lite WordPress plugin before 1.34.4 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilter…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00326·Published 2025-05-15·Fixed in 1.34.4CWE-79
The "Social Pug - Easy Social Share Buttons" plugin before 1.2.6 for WordPress allows XSS via the wp-admin/admin.php?page=dpsp-toolkit dpsp_message_class parameter.
The Hubbub Lite WordPress plugin before 1.33.1 does not ensure that user have access to password protected post before displaying its content in a meta tag.
CVSS 3.1MEDIUM 5.3·Network·No auth·No interaction·EPSS 0.00516·Published 2024-04-01·Fixed in 1.33.1