Read the docs

dplugins

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

dplugins records in CISA KEV

No dplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority HIGH 71

The Scripts Organizer WordPress plugin before 3.0 does not have capability and CSRF checks in the saveScript AJAX action, available to both unauthenticated and authenticated users, and does not validate user input in any…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00583 Published 2022-09-26 Fixed in 3.0 CWE-352
Priority MEDIUM 50

The DevKit Pro plugin for WordPress is vulnerable to Authentication Bypass Leading to Administrator Account Takeover in all versions up to, and including, 2.3.0 This is due to the `revert_switch` handler trusting the att…

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.00691 Published 2026-10-02 No fix listed CWE-287
TI-2026-12139 CVE-2026-14357 · GHSA-654h-97gg-mh3v

Missing authorization in dplugins DevKit Pro

Priority MEDIUM 41

The DevKit Pro plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 2.3.0.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00745 Published 2026-09-02 No fix listed CWE-862
Open these records in search →