Read the docs

dplugins

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

dplugins records in CISA KEV

No dplugins vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Scripts Organizer · all components

Priority HIGH 71

The Scripts Organizer WordPress plugin before 3.0 does not have capability and CSRF checks in the saveScript AJAX action, available to both unauthenticated and authenticated users, and does not validate user input in any…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00583 Published 2022-09-26 Fixed in 3.0 CWE-352
Open these records in search →