The Duplicate Page and Post WordPress plugin before 2.8 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capabil…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00622·Published 2022-08-15·Fixed in 2.8CWE-79