Read the docs
TI-2022-01992 Aliases CVE-2022-2152GHSA-22w9-2h5w-c9pv

Duplicate Page and Post Plugin < 2.8 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The Duplicate Page and Post WordPress plugin before 2.8 does not sanitise and escape its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

Why it matters now

EPSS 0.00622 50th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed Duplicate Page and Post (Unknown): 2.8

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownDuplicate Page and Post2.8 to before 2.82.8Patch availableCNA
  • Duplicate Page and Post VendorUnknown Affected 2.8 to before 2.8 Fixed in 2.8 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:duplicate_page_and_post_project:duplicate_page_and_post:*:*:*:*:*:wordpress:*:*before 2.8VulnerableDuplicate Page And Post Project

Remediation

  • Fix · CNA Duplicate Page and Post (Unknown) Fixed in 2.8

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-2152
  2. 2026-10-03 Alias added: GHSA-22w9-2h5w-c9pv
  3. 2026-11-06 EPSS moved to the 50th–90th percentile

References

Sources