Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Embedchain records in CISA KEVNo Embedchain vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority MEDIUM 51
The OpenAPI loader in Embedchain before 0.1.57 allows attackers to execute arbitrary code, related to the openapi.py yaml.load function argument.
CVSS 3.1CRITICAL 9.8· Network · No auth · No interaction · EPSS 0.0105 · Published 2024-01-21 · Fixed in 0.1.57 CWE-88
Priority LOW 34
The JSON loader in Embedchain before 0.1.57 allows a ReDoS (regular expression denial of service) via a long string to json.py.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00768 · Published 2024-01-21 · Fixed in 0.1.57 CWE-1333
Open these records in search →