SQL injection vulnerability in the Event List plugin 0.7.8 for WordPress allows an authenticated user to execute arbitrary SQL commands via the id parameter to wp-admin/admin.php.
The Event List WordPress plugin before 0.8.8 does not sanitise and escape some of its settings, allowing high privilege users such as admin to perform Cross-Site Scripting attacks against other admin even when the unfilt…
CVSS 3.1MEDIUM 4.8·Network·High privileges·User interaction·EPSS 0.00598·Published 2022-05-02·Fixed in 0.8.8CWE-79