Priority MEDIUM 62
The Everest Backup WordPress plugin before 2.2.5 does not properly validate backup files to be uploaded, allowing high privilege users such as admin to upload arbitrary files on the server even when they should not be al…
CVSS 3.1MEDIUM 6.5· Network · High privileges · No interaction · EPSS 0.00649 · Published 2024-04-15 · Fixed in 2.2.5
Priority MEDIUM 46
Unauthenticated SQL Injection in Everest Backup <= 2.3.12 versions.
CVSS 3.1CRITICAL 9.3· Network · No auth · No interaction · EPSS 0.004 · Published 2026-08-13 · No fix listed CWE-89
Priority LOW 39
The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 2.2.13 via the exposed process s…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00457 · Published 2024-11-05 · No fix listed CWE-922
Priority LOW 39
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Everestthemes Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin.This issue affects Everest Backup – WordPress Cloud B…
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.00453 · Published 2023-12-31 · No fix listed CWE-200
Priority LOW 38
Unauthenticated Remote Code Execution (RCE) in Everest Backup <= 2.3.13 versions.
CVSS 3.1HIGH 8.1· Network · No auth · No interaction · EPSS 0.00448 · Published 2026-10-10 · No fix listed CWE-94
Priority LOW 36
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in everestthemes Grace Mag grace-mag allows PHP Local File Inclusion.This issue affects Grace Mag: fro…
CVSS 3.1HIGH 7.5· Network · No auth · User interaction · EPSS 0.0076 · Published 2025-04-24 · No fix listed CWE-98
Priority LOW 35
Cross-Site Request Forgery (CSRF) vulnerability in everestthemes Everest Backup everest-backup allows Path Traversal.This issue affects Everest Backup: from n/a through <= 2.3.11.
CVSS 3.1HIGH 8.1· Network · No auth · User interaction · EPSS 0.00194 · Published 2025-12-31 · No fix listed CWE-352
Priority LOW 31
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Everest themes GuCherry Blog allows Reflected XSS.This issue affects GuCherry Blog: from n/a through 1.1.8.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00354 · Published 2024-04-17 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest Themes Arya Multipurpose Pro theme <= 1.0.8 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00411 · Published 2023-09-27 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest Themes Everest News Pro theme <= 1.1.7 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00411 · Published 2023-09-27 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest themes Everest News theme <= 1.1.0 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00406 · Published 2023-08-08 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest Themes Arya Multipurpose theme <= 1.0.5 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-06-16 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest themes Viable Blog theme <= 1.1.4 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-05-10 · No fix listed CWE-79
Priority LOW 31
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in Everest themes Mocho Blog theme <= 1.0.4 versions.
CVSS 3.1HIGH 7.1· Network · No auth · User interaction · EPSS 0.00382 · Published 2023-08-08 · No fix listed CWE-79
Priority LOW 30
Missing Authorization vulnerability in everestthemes Everest Backup everest-backup allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Everest Backup: from n/a through <= 2.3.8.
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.00343 · Published 2025-10-27 · No fix listed CWE-862
Priority LOW 30
The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to unauthorized access due to a missing capability check on the process_status_unlink() function in all…
CVSS 3.1MEDIUM 5.3· Network · No auth · No interaction · EPSS 0.0024 · Published 2025-12-03 · No fix listed CWE-862
Priority LOW 27
The Everest Backup – WordPress Cloud Backup, Migration, Restore & Cloning Plugin plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'everest_process_status' AJAX ac…
CVSS 3.1MEDIUM 5.9· Network · No auth · No interaction · EPSS 0.00401 · Published 2025-10-11 · No fix listed CWE-862
Priority LOW 19
Cross-Site Request Forgery (CSRF) vulnerability in everestthemes Everest Backup everest-backup allows Cross Site Request Forgery.This issue affects Everest Backup: from n/a through <= 2.3.3.
CVSS 3.1MEDIUM 4.3· Network · No auth · User interaction · EPSS 0.00165 · Published 2025-06-06 · No fix listed CWE-352