Read the docs
TI-2023-06587 Aliases CVE-2023-7201GHSA-jw3q-hfmw-wpqw

Everest Backup < 2.2.5 - Admin+ Arbitrary File Upload

Priority MEDIUM 62Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
None
Attack complexity
Low
Impact type
—
Confidentiality · integrity · availability
High · High · None
Fix status
Fixed

Attack profile from CVSS 3.1 · CISA ADP. Fix status from CNA.

Summary

The Everest Backup WordPress plugin before 2.2.5 does not properly validate backup files to be uploaded, allowing high privilege users such as admin to upload arbitrary files on the server even when they should not be allowed to (for example in multisite setup)

Why it matters now

Exploitation Proof of concept CISA SSVC · not in CISA KEV
EPSS 0.00649 51st percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by the CNA and NVD
Fix Fixed Everest Backup (Unknown): 2.2.5

SSVC decision points

CISA ADP · SSVC 2.0.3

Exploitation
Poc
Automatable
No
Technical impact
Partial

The decision (Track, Attend, Act) also depends on your mission and well-being impact; see CISA's SSVC guide.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownEverest Backup before 2.2.52.2.5Patch availableCNA
  • Everest Backup VendorUnknown Affected before 2.2.5 Fixed in 2.2.5 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:everestthemes:everest_backup:*:*:*:*:*:wordpress:*:*before 2.2.5Vulnerableeverestthemes
  • cpe:2.3:a:everestthemes:everest_backup:*:*:*:*:*:wordpress:*:* Versions before 2.2.5 Vulnerable ·everestthemes

Remediation

  • Fix · CNA Everest Backup (Unknown) Fixed in 2.2.5

Timeline

  1. 2026-10-02 Threatist record created from CVE-2023-7201
  2. 2026-10-03 Alias added: GHSA-jw3q-hfmw-wpqw
  3. 2026-10-16 EPSS moved to the 50th–90th percentile

References

  • TI-2024-09308 Insecure storage of sensitive information in everestthemes Everest Backup – WordPress… CVSS 3.1HIGH 7.5
  • TI-2023-28613 WordPress Everest Backup Plugin <= 2.1.9 is vulnerable to Sensitive Data Exposure CVSS 3.1HIGH 7.5
  • TI-2025-39140 WordPress Everest Backup plugin <= 2.3.11 - Cross Site Request Forgery (CSRF) vulnerability CVSS 3.1HIGH 8.1

Sources