Read the docs

ExpressTech

Records66All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical6CVSS 9.0–10.0
CVSS high21CVSS 7.0–8.9

Exploited now

ExpressTech records in CISA KEV

No ExpressTech vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

66 records

Priority HIGH 73

The Quiz and Survey Master (QSM) WordPress plugin before 9.0.2 is vulnerable does not validate and escape the question_id parameter in the qsm_bulk_delete_question_from_database AJAX action, leading to a SQL injection ex…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00591 Published 2024-07-02 Fixed in 9.0.2 CWE-89
Priority MEDIUM 62

The Quiz and Survey Master (QSM) WordPress plugin before 9.0.5 does not sanitise and escape some of its Quiz settings, which could allow contributors and higher to perform Stored Cross-Site Scripting attacks

CVSS 3.1MEDIUM 6.5 Network Low privileges User interaction EPSS 0.00377 Published 2024-07-11 Fixed in 9.0.5 CWE-79
Priority MEDIUM 60

The Quiz and Survey Master (QSM) WordPress plugin before 9.2.1 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00339 Published 2025-03-25 Fixed in 9.2.1 CWE-79
Priority MEDIUM 60

The Quiz and Survey Master (QSM) WordPress plugin before 9.1.0 does not properly sanitise and escape some of its Quizz settings, which could allow high privilege users such as contributor to perform Stored Cross-Site Scr…

CVSS 3.1MEDIUM 5.9 Network High privileges User interaction EPSS 0.00329 Published 2024-08-03 Fixed in 9.1.0 CWE-79
Priority MEDIUM 58

The Quiz and Survey Master (QSM) WordPress plugin before 9.0.2 does not validate and escape some of its Quiz fields before outputting them back in a page/post where the Quiz is embed, which could allow users with the con…

CVSS 3.1MEDIUM 5.5 Network Low privileges User interaction EPSS 0.00351 Published 2024-07-01 Fixed in 9.0.2 CWE-79
Priority MEDIUM 58

The Quiz And Survey Master WordPress plugin before 8.1.11 does not properly sanitize and escape question titles, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00548 Published 2023-08-07 Fixed in 8.1.11
Priority MEDIUM 55

The Quiz and Survey Master (QSM) WordPress plugin before 9.1.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even w…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00396 Published 2024-09-23 Fixed in 9.1.3 CWE-79
Priority MEDIUM 55

The Quiz and Survey Master (QSM) WordPress plugin before 9.1.1 fails to validate and escape certain Quiz fields before displaying them on a page or post where the Quiz is embedded, which could allows contributor and abov…

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00435 Published 2024-08-26 Fixed in 9.1.1 CWE-79
Priority MEDIUM 49

The Quiz And Survey Master for WordPress is vulnerable to authorization bypass due to a missing capability check on the function associated with the qsm_remove_file_fd_question AJAX action in versions up to, and includin…

CVSS 3.1CRITICAL 9.1 Network No auth No interaction EPSS 0.02034 Published 2023-06-09 No fix listed CWE-862
Priority MEDIUM 49

In the Reponsive Menu (free and Pro) WordPress plugins before 4.0.4, subscribers could upload zip archives containing malicious PHP files that would get extracted to the /rmp-menu/ directory.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.08196 Published 2021-04-05 Fixed in 4.0.4 CWE-434
Priority MEDIUM 43

The Quiz And Survey Master – Best Quiz, Exam and Survey Plugin for WordPress plugin for WordPress is vulnerable to SQL Injection via the 'question_id' parameter in all versions up to, and including, 9.0.1 due to insuffic…

CVSS 3.1CRITICAL 9.9 Network Low privileges No interaction EPSS 0.00483 Published 2024-06-07 No fix listed CWE-89
Priority MEDIUM 43

Nonce token leak vulnerability leading to arbitrary file upload, theme deletion, plugin settings change discovered in Responsive Menu WordPress plugin (versions <= 4.1.7).

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01313 Published 2022-03-18 No fix listed CWE-200
Priority MEDIUM 42

The Quiz And Survey Master – Best Quiz, Exam and Survey Plugin for WordPress plugin before 7.1.12 did not sanitise the result_id GET parameter on pages with the [qsm_result] shortcode without id attribute, concatenating…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01893 Published 2021-04-12 Fixed in 7.1.12 CWE-89
Priority MEDIUM 41

In the Reponsive Menu (free and Pro) WordPress plugins before 4.0.4, attackers could craft a request and trick an administrator into uploading a zip archive containing malicious PHP files.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.01249 Published 2021-04-05 Fixed in 4.0.4 CWE-352
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in ExpressTech Quiz And Survey Master quiz-master-next allows Object Injection.This issue affects Quiz And Survey Master: from n/a through 11.2.7.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00352 Published 2026-10-19 No fix listed CWE-502
Priority MEDIUM 40

Deserialization of Untrusted Data vulnerability in ExpressTech Quiz And Survey Master quiz-master-next allows Object Injection.This issue affects Quiz And Survey Master: from n/a through 11.2.7.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.00279 Published 2026-10-09 No fix listed CWE-502
Priority LOW 39

Cross-site request forgery (CSRF) vulnerability in Quiz And Survey Master versions prior to 7.3.7 allows a remote attacker to hijack the authentication of administrators and conduct arbitrary operations via a specially c…

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00654 Published 2022-01-17 Fixed in 7.3.7 CWE-352
Priority LOW 39

In the Reponsive Menu (free and Pro) WordPress plugins before 4.0.4, attackers could craft a request and trick an administrator into importing all new settings.

CVSS 3.1HIGH 8.8 Network No auth User interaction EPSS 0.00796 Published 2021-04-05 Fixed in 4.0.4 CWE-352
Load more
Open these records in search →