Read the docs

extendify

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

extendify records in CISA KEV

No extendify vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Editorskit · all components

Priority MEDIUM 42

The Gutenberg Block Editor Toolkit – EditorsKit WordPress plugin before 1.31.6 does not sanitise and validate the Conditional Logic of the Custom Visibility settings, allowing users with a role as low contributor to exec…

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.01811 Published 2021-10-11 Fixed in 1.31.6 CWE-94
Priority LOW 37

The EditorsKit plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validation on the 'import_styles' function in versions up to, and including, 1.40.3.

CVSS 3.1HIGH 7.2 Network High privileges No interaction EPSS 0.01537 Published 2024-02-05 No fix listed CWE-434
Open these records in search →