Buffer Overflow vulnerability in eza before version 0.18.2, allows local attackers to execute arbitrary code via the .git/HEAD, .git/refs, and .git/objects components.
CVSS 3.1HIGH 8.4·Local·No auth·No interaction·EPSS 0.00267·Published 2024-03-05·Fixed in 0.18.2CWE-120