Read the docs

Fancy-server Project

Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Fancy-server Project records in CISA KEV

No Fancy-server Project vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Fancy-server · all components

Priority LOW 36

Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.01582 Published 2018-05-31 Fixed in 0.1.4 CWE-22
Open these records in search →