The Assistant WordPress plugin before 1.4.4 does not validate a parameter before making a request to it via wp_remote_get(), which could allow users with a role as low as Editor to perform SSRF attacks
CVSS 3.1HIGH 8.8·Network·Low privileges·No interaction·EPSS 0.00873·Published 2023-10-26·Fixed in 1.4.4