The Favorites WordPress plugin before 2.3.5 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_…
CVSS 3.1LOW 3.5·Network·High privileges·User interaction·EPSS 0.00267·Published 2025-03-25·Fixed in 2.3.5CWE-79
The Favorites plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'user_favorites' shortcode in versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on use…