Read the docs

Fibosearch

Records2All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Fibosearch records in CISA KEV

No Fibosearch vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records

Priority LOW 23

The FiboSearch WordPress plugin before 1.17.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_htm…

CVSS 3.1MEDIUM 4.8 Network High privileges User interaction EPSS 0.00598 Published 2022-06-06 Fixed in 1.17.0 CWE-79
Priority LOW 21

The FiboSearch - AJAX Search for WooCommerce plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in versions up to, and including, 1.23.0 due to insufficient input sanitization and output…

CVSS 3.1MEDIUM 4.4 Network High privileges No interaction EPSS 0.0056 Published 2023-06-09 No fix listed
Open these records in search →