Read the docs
TI-2022-01343 Aliases CVE-2022-1469GHSA-cvhc-f2jq-2fjp

FiboSearch < 1.18.0 - Admin+ Stored Cross-Site Scripting

Priority LOW 23CWE-79Published · Updated

Key facts

Attack vector
Network
Privileges required
High
User interaction
Required
Attack complexity
Low
Impact type
Cross-site scripting
Confidentiality · integrity · availability
Low · Low · None
Fix status
Fixed

Attack profile from CVSS 3.1 · NVD. Fix status from CNA. Impact type from CWE-79.

Summary

The FiboSearch WordPress plugin before 1.17.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks when the unfiltered_html capability is disallowed

Why it matters now

EPSS 0.00598 48th percentileScored 2026-11-07
Public exploit Yes 1 exploit referenceTagged by NVD
Fix Fixed FiboSearch – Ajax Search for WooCommerce (Unknown): 1.17.0

SSVC decision points

Not available: CISA has not published SSVC decision points for this record.

Affected products

VendorProductAffected versionsFixed inStatusSource
UnknownFiboSearch – Ajax Search for WooCommerce1.17.0 to before 1.17.01.17.0Patch availableCNA
  • FiboSearch – Ajax Search for WooCommerce VendorUnknown Affected 1.17.0 to before 1.17.0 Fixed in 1.17.0 Patch available CNA

CPE configurations NVD · 1

CPEVersionsRoleVendor
cpe:2.3:a:fibosearch:fibosearch:*:*:*:*:*:wordpress:*:*before 1.17.0VulnerableFibosearch
  • cpe:2.3:a:fibosearch:fibosearch:*:*:*:*:*:wordpress:*:* Versions before 1.17.0 Vulnerable ·Fibosearch

Remediation

  • Fix · CNA FiboSearch – Ajax Search for WooCommerce (Unknown) Fixed in 1.17.0

Timeline

  1. 2026-10-02 Threatist record created from CVE-2022-1469
  2. 2026-10-03 Alias added: GHSA-cvhc-f2jq-2fjp

References

  • TI-2023-02302 The FiboSearch - AJAX Search for WooCommerce plugin for WordPress is vulnerable to Stored… CVSS 3.1MEDIUM 4.4

Sources