Read the docs

Fluenx

Records3All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Fluenx records in CISA KEV

No Fluenx vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records

Priority HIGH 66

The DeepL Pro API translation plugin WordPress plugin before 1.7.5 discloses sensitive information (including the DeepL API key) in files that are publicly accessible to an external, unauthenticated visitor.

CVSS 3.1HIGH 7.5 Network No auth No interaction EPSS 0.0096 Published 2022-11-21 Fixed in 1.7.5 CWE-552
Open these records in search →