Read the docs

Flutter

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high0CVSS 7.0–8.9

Exploited now

Flutter records in CISA KEV

No Flutter vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

2 records in Flutter · all components

Priority MEDIUM 51

The implementation of backslash parsing in the Dart URI class for versions prior to 2.18 and Flutter versions prior to 3.30 differs from the WhatWG URL standards.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.01164 Published 2022-10-27 Fixed in 2.18.2, 3.3.3 CWE-20
Open these records in search →