Read the docs

Fonts Plugin

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high3CVSS 7.0–8.9

Exploited now

Fonts Plugin records in CISA KEV

No Fonts Plugin vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

3 records in Fonts · all components

Priority LOW 38

Missing Authorization vulnerability in Fonts Plugin Fonts allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fonts: from n/a through 3.7.7.

CVSS 3.1HIGH 8.8 Network Low privileges No interaction EPSS 0.0042 Published 2024-11-01 No fix listed CWE-862
Priority LOW 25

The Google Fonts Typography WordPress plugin before 3.0.3 does not escape and sanitise some of its block settings, allowing users with as role as low as Contributor to perform Stored Cross-Site Scripting attacks via bloc…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00624 Published 2021-09-20 Fixed in 3.0.3 CWE-79
Open these records in search →