Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Fuseki Project records in CISA KEVNo Fuseki Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 39
Fuseki server wrapper and management API in fuseki before 1.0.1 downloads binary resources over HTTP, which leaves it vulnerable to MITM attacks.
CVSS 3.0HIGH 8.1· Network · No auth · No interaction · EPSS 0.01656 · Published 2018-06-01 · Fixed in 1.0.1 CWE-311
Open these records in search →