This vulnerability exists in GajShield Data Security Firewall firmware versions prior to v4.28 (except v4.21) due to insecure default credentials which allows remote attacker to login as superuser by using default userna…
CVSS 3.1CRITICAL 10.0·Network·No auth·No interaction·EPSS 0.01128·Published 2023-04-27·Fixed in 4.28, 4.21CWE-287