Read the docs

Geomywp

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Geomywp records in CISA KEV

No Geomywp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

4 records

Priority MEDIUM 64

The GEO my WP WordPress plugin before 4.5, gmw-premium-settings WordPress plugin before 3.1 does not sufficiently validate files to be uploaded, which could allow attackers to upload arbitrary files such as PHP on the se…

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.00754 Published 2024-11-22 Fixed in 4.5, 3.1
Priority MEDIUM 53

The GEO my WP WordPress plugin before 4.5.0.2 does not prevent unauthenticated attackers from including arbitrary files in PHP's execution context, which leads to Remote Code Execution.

CVSS 3.1CRITICAL 9.8 Network No auth No interaction EPSS 0.02143 Published 2024-08-19 Fixed in 4.5.0.2
Priority LOW 34

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Eyal Fitoussi GEO my WordPress.This issue affects GEO my WordPress: from n/a through 4.0.2.

CVSS 3.1HIGH 7.6 Network High privileges No interaction EPSS 0.00541 Published 2023-12-31 No fix listed CWE-89
Priority LOW 29

The GEO my WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 4.0 due to insufficient input sanitization and output escaping on user supplied attr…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00482 Published 2023-10-10 No fix listed CWE-79
Open these records in search →