Read the docs

Geomywp

Records4All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9

Exploited now

Geomywp records in CISA KEV

No Geomywp vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

1 record in Geo My Wordpress Premium Settings · all components

Priority MEDIUM 64

The GEO my WP WordPress plugin before 4.5, gmw-premium-settings WordPress plugin before 3.1 does not sufficiently validate files to be uploaded, which could allow attackers to upload arbitrary files such as PHP on the se…

CVSS 3.1MEDIUM 6.6 Network High privileges No interaction EPSS 0.00754 Published 2024-11-22 Fixed in 4.5, 3.1
Open these records in search →