Records1All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical0CVSS 9.0–10.0
CVSS high1CVSS 7.0–8.9
Exploited now
Get-ip-range Project records in CISA KEVNo Get-ip-range Project vulnerabilities are listed in CISA KEV.
Components
Products in the NVD configurations · select one to filter the recordsPriority LOW 37
The get-ip-range package before 4.0.0 for Node.js is vulnerable to denial of service (DoS) if the range is untrusted input.
CVSS 3.1HIGH 7.5· Network · No auth · No interaction · EPSS 0.02056 · Published 2021-02-11 · Fixed in 4.0.0 CWE-400
Open these records in search →