Read the docs

gn_themes

Records36All Threatist records
Exploited (KEV)0None in CISA KEV
CVSS critical1CVSS 9.0–10.0
CVSS high2CVSS 7.0–8.9

Exploited now

gn_themes records in CISA KEV

No gn_themes vulnerabilities are listed in CISA KEV.

Components

Products in the NVD configurations · select one to filter the records

Records

25 records in Shortcodes Ultimate · all components

Priority MEDIUM 62

The WordPress Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 5.12.8 does not validate the user meta to be retrieved via the user shortcode, allowing any authenticated users such as subscriber to retrieve…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00654 Published 2023-03-20 Fixed in 5.12.8 CWE-862
Priority MEDIUM 62

The WordPress Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 5.12.8 does not ensure that posts to be displayed via some shortcodes are already public and can be accessed by the user making the request, a…

CVSS 3.1MEDIUM 6.5 Network Low privileges No interaction EPSS 0.00654 Published 2023-03-20 Fixed in 5.12.8 CWE-862
Priority MEDIUM 61

The WP Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 7.1.0 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which co…

CVSS 3.1MEDIUM 6.3 Network No auth User interaction EPSS 0.00438 Published 2024-04-26 Fixed in 7.1.0 CWE-79
Priority MEDIUM 58

The shortcodes-ultimate-pro WordPress plugin before 7.2.1 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users wit…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00333 Published 2024-08-06 Fixed in 7.2.1 CWE-79
Priority MEDIUM 58

The WP Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 7.0.5 does not properly escape some of its shortcodes attributes before they are echoed back to users, making it possible for users with the contribu…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00403 Published 2024-04-13 Fixed in 7.0.5 CWE-79
Priority MEDIUM 55

The shortcodes-ultimate-pro WordPress plugin before 7.1.5 does not properly escape some of its shortcodes' settings, making it possible for attackers with a Contributor account to conduct Stored XSS attacks.

CVSS 3.1MEDIUM 4.7 Network No auth User interaction EPSS 0.00461 Published 2024-07-13 Fixed in 7.1.5 CWE-79
Priority LOW 30

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'su_qrcode' shortcode in all versions up to, and including, 7.0.3 due to insufficient inpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.0034 Published 2024-02-28 No fix listed CWE-79
Priority LOW 29

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 7.1.2 due to insufficient input sanitiz…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00572 Published 2024-05-02 No fix listed CWE-79
Priority LOW 29

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's su_tooltip shortcode in all versions up to, and including, 7.0.2 due to insufficient input…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00469 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in all versions up to, and including, 7.0.1 due to insufficient input sanitiz…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00439 Published 2024-02-20 No fix listed CWE-79
Priority LOW 29

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's su_meta shortcode combined with post meta data in all versions up to, and including, 5.13.…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00481 Published 2023-11-28 No fix listed CWE-79
Priority LOW 28

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'data-url' DOM element attribute in all versions up to, and including, 7.4.0 due to insufficient in…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00209 Published 2025-07-04 No fix listed CWE-79
Priority LOW 28

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's su_lightbox shortcode in all versions up to, and including, 7.1.6 due to insufficient inpu…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00342 Published 2024-06-05 No fix listed CWE-79
Priority LOW 28

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'su_members' shortcode in all versions up to, and including, 7.1.5 due to insufficient inp…

CVSS 3.1MEDIUM 6.4 Network Low privileges No interaction EPSS 0.00322 Published 2024-05-21 No fix listed CWE-79
Priority LOW 28

The WP Shortcodes Plugin — Shortcodes Ultimate WordPress plugin before 7.1.2 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used…

CVSS 3.1MEDIUM 6.1 Network No auth User interaction EPSS 0.00441 Published 2024-05-15 Fixed in 7.1.2 CWE-79
Priority LOW 28

Directory traversal vulnerability in Shortcodes Ultimate prior to version 4.10.0 allows remote attackers to read arbitrary files via unspecified vectors.

CVSS 3.1MEDIUM 5.0 Network Low privileges No interaction EPSS 0.02571 Published 2017-07-07 No fix listed CWE-22
Priority LOW 25

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the several parameters in all versions up to, and including, 7.2.2 due to insufficient input sanitizati…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.004 Published 2024-10-23 No fix listed CWE-79
Priority LOW 25

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'su_button', 'su_members', and 'su_tabs' shortcodes in all versions up to, and including,…

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00469 Published 2023-12-19 No fix listed CWE-79
Priority LOW 25

The Shortcodes Ultimate WordPress plugin before 5.10.2 allows users with Contributor roles to perform stored XSS via shortcode attributes.

CVSS 3.1MEDIUM 5.4 Network Low privileges User interaction EPSS 0.00624 Published 2021-09-20 Fixed in 5.10.2 CWE-79
Priority LOW 21

The WP Shortcodes Plugin — Shortcodes Ultimate plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 5.13.3 via the su_meta shortcode due to missing validation on th…

CVSS 3.1MEDIUM 4.3 Network Low privileges No interaction EPSS 0.00525 Published 2023-11-28 No fix listed CWE-639
Open these records in search →